Как работать в Google Презентации

Опубликовано July 4, 2020

Как работать в Google Презентации

Чтобы добавить презентацию из Google-диска на лист сессии, сначала добавьте пустой блок на лист, потом добавить виджет Google-драйв, затем выберите презентацию в появившемся окне, и нажмите Select (выбрать). Презентация появится на листе.

Подробнее о виджете Google Drive читайте в этой статье.

На сессии возможен не только просмотр, но и редактирование презентации. Изменения сохранятся в презентации на вашем Google-диске.

Начало работы с Google Презентациями

Презентация отображается в виде текущего слайда в центре и лентой иконок слайдов слева. Можно переключиться в режим сетки — тогда будут только картинки всех слайдов сеткой.

Вверху отображается название презентации, которое можно изменить. 

Внизу под текущим слайдом находятся заметки докладчика.

Верхняя панель содержит основные инструменты для работы с презентацией.

Просмотр презентации

Просмотр запускается каждым участником индивидуально, то есть нет возможности ведущему включить просмотр так, чтобы все следовали за ним.

Есть два способа просмотра презентации: 

  1. Вкладка Вид — выбрать Полный экран. При этом панель инструментов исчезает и видны только слайды.
  2. Полноэкранный режим. Вкладка Вид — выбрать Смотреть. Опция Смотреть также есть в правом верхнем углу, или нажать Ctrl F5.

При этом открывается новое окно, внизу которого есть небольшая панель инструментов для просмотра. Напомним, что каждый участник листает презентацию сам.

Настройка перехода между слайдами актуальна только для просмотра презентации в отдельном окне.

  1. Вкладка Слайд или из панели инструментов —  Переход.
  2. На панели справа настройте тип перехода из предложенных.

Как изменить тему, фон и макет слайдов

Вы можете изменить оформление презентации Google, выбрав тему, макет или фоновое изображение.

Загрузка собственных фонов, макетов со своего ПК возможна, если открыть презентацию как отдельный документ в новой вкладке браузера.

  • Тема представляет собой определенное сочетание цветов, шрифтов, макетов и фона. 
  • В качестве фона для слайда можно выбрать изображение или цвет. 
  • Макет определяет, каким образом текст и изображения расположены на слайде.

Вызвать опции темы, макета и фона можно через вкладку Слайд.

Или выбрать соответствующий пункт на панели инструментов.

Изменить тему —  выберите тему на панели справа.

Изменить фон —  выберите цвет фона из палитры и выберите применить к этому слайду или ко всем.

Как выбрать макет: 

  1. Вкладка Слайд — Выбрать макет (или правой кнопкой мыши на иконке слайда —  выбрать макет).

         2. Подбор макета автоматически на основе содержания слайда. Для поиска предложенных макетов нужно нажать кнопку в правом нижнем углу — Расширенный поиск. Она же вызывается из вкладки Инструменты — Расширенный поиск.

Справа появятся макеты, предложенные на основе содержания слайда.

На этом видео показаны варианты макетов для слайда с наполнением.

На этом видео показаны макеты для нового слайда.

Если слайд совершенно пуст, нет никаких полей для текстов и заголовка, то предложенных макетов тоже не будет.

Как создать новый, дублировать, удалить слайд и другие действия

  1. Откройте вкладку Слайд, или кликните правой кнопкой мыши по иконке слайда слева 
  2. В появившимся меню, в котором можно выбрать необходимое действие (вырезать, копировать, вставить, удалить и пр.)

     3. Выбрав Новый слайд, появится следующим пустой слайд с таким же фоном, как у других слайдов.

Второй способ добавления нового слайда, если нужен готовый макет

  1. Откройте выпадающий список рядом с «+» сверху над слайдами
  2.  Выберите нужный шаблон нового слайда

Как изменить порядок слайдов и пронумеровать

Как изменить порядок слайдов.

  1. Слева нажмите на нужный слайд. Чтобы изменить порядок нескольких слайдов, нажмите на них, удерживая клавишу Shift.
  2. Перетащите выбранные слайды в нужное место.

Как пронумеровать слайды.

  • Выберите Вставка > Номера слайдов.
  • Нажмите Применить.

Если вы не хотите ставить номер на титульный слайд, установите флажок «Кроме титульных слайдов».

Чтобы пронумеровать только определенные слайды:

  • Выберите слайды, которые хотите пронумеровать.
  • Вверху нажмите Вставка > Номера слайдов.
  • Нажмите Применить к выбранным.

Как изменить масштаб и размер слайдов

Масштаб слайдов меняется в соответствующем инструменте на панели, или вызвать из вкладки Вид — Масштаб.

Изменить размер слайдов.

  1. Вкладка Файл — Настройки страницы.
  2. Нажмите на стрелку и выберите размер:
    • Стандартный (4:3).
    • Широкоэкранный (16:9).
    • Широкоэкранный (16:10).
    • Другой (укажите размер слайдов и выберите единицы измерения: дюймы, сантиметры, точки или пиксели).
  3. Нажмите ОК.

Как найти материалы для презентации

В презентацию можно вставлять изображения со своего ПК или из интернета. Вкладка Вставка —  Изображение —  Загрузить с компьютера или Найти в интернете.

Другой способ не только для картинок, но и любой информации в целом —  через Инструменты —  Расширенный поиск. Откроются вкладки поиска по ключевым словам в сети интернет, по картинкам в интернет, а также на своем Google диске.

Вставка объектов, текста, фигур, диаграмм, таблиц

Для наполнения слайда содержимым нужно выбрать вкладку Вставка и найти в меню нужный инструмент.

Отметим, что вставка аудио и видео файлов не работает, но возможна только, если открыть презентацию как отдельный документ в новой вкладке.

На панели среди инструментов есть: текст, картинка, фигура, линия.

Картинку можно загрузить из нескольких источников. Об этом было сказано в предыдущем параграфе. Опция Сделать снимок доступна при наличии включенной камеры.

Есть много типов линий, которые можно рисовать.

При добавлении и редактировании текста появляются инструменты для редактирования, где можно изменить шрифт, размер, стиль, цвет текста и фона и пр.

Для создания нумерованного или маркированного списка, используйте инструменты текста: нумерованный список, маркированный список, и уменьшить или увеличить отступ для создания списка внутри списка.

Инструменты для редактирования картинки.

В создании фигур есть подменю создания фигур, стрелок, выносок и формул. Если вы не нашли нужную фигуру, в меню Линия можно выбрать Ломаная линия и нарисовать фигуру вручную.

Из имеющихся фигур или выносок можно применить фантазию и сделать свое исполнение текста.

Чтобы сделать вордарт, выберите Вставка — Word Art.

Чтобы переместить объект с одного слайда на другой, нужно кликнуть на объект правой кнопкой мыши — выбрать Вырезать. Затем перейти на другой слайд, правой кнопкой мыши — Вставить.

Вставка диаграммы позволяет использовать готовые шаблоны диаграмм (линейчатая, столбчатая, график, круговая) и затем внести данные, или же сначала выбрать свою таблицу данных и затем построить диаграмму.

Например добавив график, вы видите случайные данные. Чтобы сделать свои, выбираете на графике пункт — Открыть исходный документ, и в появившейся таблице меняете данные на свои.

Вставка — Таблица. Выберите количество строк и столбцов. Максимальный размер таблицы —  20 x 20 ячеек. Таблица появится в документе.

Вставка — Видео открывает окно, в котором можно выбрать откуда добавить видео — по поиску из Youtube, по ссылке из Youtube или со своего Google диска.

Как сравнить предыдущие версии файла

История версий доступна только пользователям с правом на редактирование файла.

  • В верхней части экрана нажмите Файл —  История версий —  Смотреть историю версий.
  • Выберите версию на панели справа. Вы увидите, кто именно вносил изменения в файл и каким цветом выделены правки каждого пользователя.

Чтобы присвоить версии название, нажмите на значок «Другие действия» Указать название версии.

У презентации может быть не больше 40 именованных версий.

Чтобы вернуться к текущей версии файла, нажмите на значок «Назад» в левом верхнем углу экрана.

 

Если вы делаете разные варианты заданий с виджетами google drive, и выбираете отображение на листе,  то чтобы избежать высокой нагрузки на ваш компьютер, виджет скрыт для вас. При нажатии вы можете его открыть:

 

Обычные пользователи сразу видят на листе документы своего варианта: