Как работать в Google Таблице

Опубликовано July 9, 2020

Как работать в Google Таблице

 

Чтобы добавить таблицу из Google-диска на лист сессии, сначала добавьте пустой блок на лист, потом добавить виджет Google-драйв, затем выберите таблицу в появившемся окне, и нажмите Select (выбрать). Таблица появится на листе.

Подробнее о виджете Google Drive читайте в этой статье.

На сессии возможен не только просмотр, но и редактирование таблицы. Изменения сохранятся в таблице на вашем Google-диске.

В таблице есть весь функционал, как в Excel или Google таблицах.

Начало работы с Google Таблицами

Для того чтобы создать таблицу:  

  1. Откройте страницу “Таблицы” в браузере sheets.google.com 
  2.  Открой новый документ, нажав «+»  

      3. Нажмите “Настройки доступа” в правом верхнем углу таблицы и настройте доступ к таблице, чтобы пользователи видели или редактировали таблицу во время сессии

      4. Выберите необходимые права. Для того, чтобы пользователи на сессии могли совместно редактировать таблицу, выберите «Редактор»

Скролл таблицы

Чтобы прокрутить только таблицу, используйте скролл-бары на вертикальной и горизонтальной линейках прокрутки или крутить колесико мыши внутри области таблицы.

Если же использовать полосу прокрутки листа (справа листа), то это скроллит лист вниз-вверх вместе со всем содержимым листа, при этом содержимое таблицы статично.

Закрепить области

Можно закрепить как одну, так и несколько строк или столбцов. Пройдите по пути: Вид — Закрепить — выбрать нужное действие. 

Совместная работа в таблице

Вы можете редактировать содержимое таблицы вместе с другими участниками. Когда кто-то другой редактирует ячейку, она выделяется у вас цветной рамкой:

Как вносить данные в таблицу

Нажмите на пустую ячейку, если в ячейке содержатся данные, нажмите на нее два раза и введите данные:

Если нужно перенести текст в ячейке на новую строку, нажмите Cmd + Enter на Mac или Ctrl + Enter на Windows:

Добавить комментарий

Выделите нужный фрагмент (текст, изображение, ячейку или слайд).

На вкладке Вставка выберите Комментарий, или на панели инструментов выберите значок «Добавить комментарий»:

Затем введите комментарий и нажмите «Добавить»:

Добавить ссылку

На вкладке Вставка выберите Ссылка, или на панели инструментов выберите значок «Вставить ссылку», напишите в появившемся окошке ссылку и нажмите «Применить»:

Добавить флажок

Флажок — это чекбокс, где можно поставить галочку. Он имеет проверку на True/False. Выделите ячейки, где нужно добавить флажок, затем на вкладке Вставка выберите Флажок.

Использование функций

Чтобы вставить функцию (формулу), кликните на ячейку, где будет произведена операция, затем выберите Вставка —  Функция, и найдите нужную из имеющихся категорий.

Или кликните на ячейку, а затем в строке функции написать знак «=» и ключевое название функции. При этом снизу появится список предложенных функций с описанием. Кликните на нужную функцию, затем выделите ячейки, по которым должен производится расчет и нажмите Enter. Если функция требует ввода других данных, укажите это в скобках.

Функции, которые имеют стандартное англоязычное написание, например, sin, cos, tan, log, и тп., ищутся только по соответствующему англоязычному написанию.

Панель инструментов

Формат данных

Меняйте формат представления данных, используя опции на панели инструментов.

Редактирование текста

Редактирования текста: стиль шрифта, размер, выделение жирным, курсивом, подчеркнутым, и цвет.

Редактирование ячеек

Редактируйте заливку ячеек, границы, цвет границ, объединение ячеек и формат их содержимого (выравнивание по горизонтали и вертикали, перенос, поворот текста).

Сортировка данных

Сортировать можно диапазон данных или весь лист на основании какого-то столбца.

Выделите нужный столбец и на вкладке Данные выберите нужное действие.

Автозаполнение

Чтобы заполнить ячейки одним и тем же значением, то введите это значение в одной ячейке и перетащите мышкой за маленький синий квадратик ее правом нижнем углу на столько ячеек, насколько нужно заполнить. Значение отобразиться во всех ячейках.

Для пары значений порядок действий следующий.

  1. Введите значения в две соседние ячейки строки или столбца.
  2. Выделите эти ячейки и нажмите на маленький синий квадрат в ее правом нижнем углу.
  3. Перетащите его так, чтобы выделить ячейки, куда нужно поставить данные.
    • Если вы ввели данные, которые составляют логическую последовательность, ячейки заполнятся в соответствии с ней.
    • Если вы ввели данные, которые не составляют логическую последовательность, они просто скопируются в выбранные ячейки.

Выбрать тему для таблицы

Вкладка Формат — Выбрать тему. Справа появится лента предложенных тем для оформления таблицы. В разделе “настройка” можно корректировать цвет диаграммы и текста, изменить шрифт текста.

Вставка картинок в таблицу

Чтобы вставить в таблицу изображения, предварительно скопируйе их из другого источника (сочетанием клавиш Ctrl C). В таблице кликните на ячейку, где примерно будет располагаться картинка и выбрать Вставка — Рисунок, появится поле, в котором нужно вставить картинку сочетанием клавиш Ctrl V.

Вставка диаграммы или графика в таблицу

Чтобы вставить диаграмму или график, выделите в таблице значения для построения, далее выбрать Вставка — Диаграмма, справа появятся предложенные типы диаграмм и графиков.

Действия с листами

Таблице может содержать несколько листов, для переключения между ними, выберите нужную вкладку листа внизу таблицы.

Кликните на название листа правой кнопкой мыши, чтобы открыть действия с листами: дублировать, копировать, переместить вправо или влево, изменить цвет вкладки листа, защитить, скрыть, удалить, переименовать лист.

Добавить новый лист

Чтобы добавить новый лист, щелкните на «+», появится новый лист, в настройках его можно переименовать.

Защитить лист

Опция защиты листа нужна, чтобы запретить другим редактировать данные в таблице. Помните, что эта функция не позволяет лишь вносить правки. Люди могут скопировать, экспортировать и распечатать защищенную таблицу, а также импортировать ее копии.

При выборе функции защиты листа справа появляется меню, в котором можно выбрать для какого листа ставить защиту, также для какого диапазона ячеек.

Скрыть лист

Лист, который устарел или используется для вычислений на других листах, можно скрыть.

Пользователи с правами на редактирование могут вновь открыть его через вкладку Вид — Скрытые листы.

Скрытые листы не видны тем, кому разрешено только просматривать таблицу. Если кто-нибудь скопирует таблицу со скрытыми листами, листы в копии будут скрыты, но пользователь сможет сделать их видимыми.

Если вы хотите запретить другим редактировать лист, защитите его (просто скрыть лист недостаточно). 

Скачать таблицу

Таблицу можно скачать в разных форматах через Файл — Скачать.

 

Если вы делаете разные варианты заданий с виджетами google drive, и выбираете отображение на листе,  то чтобы избежать высокой нагрузки на ваш компьютер, виджет скрыт для вас. При нажатии вы можете его открыть:

Обычные пользователи сразу видят на листе документы своего варианта: